summary refs log tree commit diff
path: root/gnu/packages/ncdu.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ncdu.scm')
-rw-r--r--gnu/packages/ncdu.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/ncdu.scm b/gnu/packages/ncdu.scm
index da4b587822..b2e2ae2d83 100644
--- a/gnu/packages/ncdu.scm
+++ b/gnu/packages/ncdu.scm
@@ -27,14 +27,14 @@
 (define-public ncdu
   (package
     (name "ncdu")
-    (version "1.11")
+    (version "1.12")
     (source (origin
               (method url-fetch)
-              (uri (string-append "http://dev.yorhel.nl/download/ncdu-"
+              (uri (string-append "https://dev.yorhel.nl/download/ncdu-"
                                   version ".tar.gz"))
               (sha256
                (base32
-                "0yxv87hpal05p6nii6rlnai5a8958689l9vz020w4qvlwiragbnh"))))
+                "16j9fyw73y1lk05a35i4q9i66laklgsx41lz5rxfr8m28x3lw3l2"))))
     (build-system gnu-build-system)
     (inputs `(("ncurses" ,ncurses)))
     (synopsis "Ncurses based disk usage analyzer")
@@ -44,6 +44,6 @@ to do with a simple SSH connection. ncdu aims to be fast, simple and easy to
 use, and should be able to run in any minimal POSIX-like environment with
 ncurses installed.")
     (license (x11-style
-              (string-append "http://g.blicky.net/ncdu.git/plain/COPYING?id=v"
+              (string-append "https://g.blicky.net/ncdu.git/plain/COPYING?id=v"
                              version)))
-    (home-page "http://dev.yorhel.nl/ncdu")))
+    (home-page "https://dev.yorhel.nl/ncdu")))