summary refs log tree commit diff
path: root/gnu/packages/ncdu.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ncdu.scm')
-rw-r--r--gnu/packages/ncdu.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/ncdu.scm b/gnu/packages/ncdu.scm
index e59e0334b7..375b528805 100644
--- a/gnu/packages/ncdu.scm
+++ b/gnu/packages/ncdu.scm
@@ -28,20 +28,21 @@
 (define-public ncdu
   (package
     (name "ncdu")
-    (version "1.15")
+    (version "1.15.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://dev.yorhel.nl/download/ncdu-"
                                   version ".tar.gz"))
               (sha256
                (base32
-                "1ywpa8yg74a5xa46f0qig92xw5z5s1lmspwzcslr497brk2ksnaa"))))
+                "1c1zxalm5asyhn4p1hd51h7khw17515gbqmvdz63kc8xpx6xqbdh"))))
     (build-system gnu-build-system)
     (inputs `(("ncurses" ,ncurses)))
-    (synopsis "Ncurses based disk usage analyzer")
-    (description "A disk usage analyzer with an ncurses interface, aimed to be
+    (synopsis "Ncurses-based disk usage analyzer")
+    (description
+     "Ncdu is a disk usage analyzer with an ncurses interface, aimed to be
 run on a remote server where you don't have an entire graphical setup, but have
-to do with a simple SSH connection. ncdu aims to be fast, simple and easy to
+to do with a simple SSH connection.  ncdu aims to be fast, simple and easy to
 use, and should be able to run in any minimal POSIX-like environment with
 ncurses installed.")
     (license (x11-style