summary refs log tree commit diff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index bb11154978..887398f670 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -1489,7 +1489,7 @@ procedure calls (RPCs).")
     (source (origin
               (method url-fetch)
               (uri (string-append
-                    "http://openvswitch.org/releases/openvswitch-"
+                    "https://www.openvswitch.org/releases/openvswitch-"
                     version ".tar.gz"))
               (sha256
                (base32
@@ -1529,7 +1529,7 @@ procedure calls (RPCs).")
      `(("libcap-ng" ,libcap-ng)
        ("openssl" ,openssl)))
     (synopsis "Virtual network switch")
-    (home-page "http://www.openvswitch.org/")
+    (home-page "https://www.openvswitch.org/")
     (description
      "Open vSwitch is a multilayer virtual switch.  It is designed to enable
 massive network automation through programmatic extension, while still