summary refs log tree commit diff
path: root/gnu/packages/ntp.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ntp.scm')
-rw-r--r--gnu/packages/ntp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ntp.scm b/gnu/packages/ntp.scm
index 2372c6138b..95d784c62a 100644
--- a/gnu/packages/ntp.scm
+++ b/gnu/packages/ntp.scm
@@ -81,7 +81,7 @@
      `(("pkg-config" ,pkg-config)))
     (inputs
      `(("gnutls" ,gnutls)
-       ("libcap" ,libcap/next)
+       ("libcap" ,libcap)
        ("libseccomp" ,libseccomp)
        ("nettle" ,nettle)))
     (home-page "https://chrony.tuxfamily.org/")
@@ -144,7 +144,7 @@ time-stamping or reference clock, sub-microsecond accuracy is possible.")
       ;; to run as non-root (when invoked with '-u'.)
       ,@(if (string-suffix? "-linux"
                             (or (%current-target-system) (%current-system)))
-            `(("libcap" ,libcap/next))
+            `(("libcap" ,libcap))
             '())))
    (arguments
     `(#:phases