summary refs log tree commit diff
path: root/gnu/packages/ocr.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ocr.scm')
-rw-r--r--gnu/packages/ocr.scm17
1 files changed, 0 insertions, 17 deletions
diff --git a/gnu/packages/ocr.scm b/gnu/packages/ocr.scm
index 190bed2725..cc0f84d55c 100644
--- a/gnu/packages/ocr.scm
+++ b/gnu/packages/ocr.scm
@@ -240,21 +240,4 @@ that allows us to create any hand-written recognition systems with low-cost.")
                      license:x11 ; 'install-sh'
                      license:public-domain))))) ; 'install-sh'
 
-;;; python 2 bindings, license under the same terms as zinnia
-(define-public python2-zinnia
-  (package
-    (inherit zinnia)
-    (name "python2-zinnia")
-    (build-system python-build-system)
-    (arguments
-     `(#:python ,python-2 ; CObject API is used, it was removed in Python 3.2
-       #:tests? #f ; avoid circular dependency on tegaki-zinnia-japanese
-       #:phases
-       (modify-phases %standard-phases
-         (add-after 'unpack 'chdir
-           (lambda _
-             (chdir "zinnia/python")
-             #t)))))
-    (inputs
-     (list zinnia))))