summary refs log tree commit diff
path: root/gnu/packages/ocrad.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ocrad.scm')
-rw-r--r--gnu/packages/ocrad.scm46
1 files changed, 0 insertions, 46 deletions
diff --git a/gnu/packages/ocrad.scm b/gnu/packages/ocrad.scm
deleted file mode 100644
index 8ad4f32670..0000000000
--- a/gnu/packages/ocrad.scm
+++ /dev/null
@@ -1,46 +0,0 @@
-;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013 Ludovic Courtès <ludo@gnu.org>
-;;;
-;;; This file is part of GNU Guix.
-;;;
-;;; GNU Guix is free software; you can redistribute it and/or modify it
-;;; under the terms of the GNU General Public License as published by
-;;; the Free Software Foundation; either version 3 of the License, or (at
-;;; your option) any later version.
-;;;
-;;; GNU Guix is distributed in the hope that it will be useful, but
-;;; WITHOUT ANY WARRANTY; without even the implied warranty of
-;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
-;;; GNU General Public License for more details.
-;;;
-;;; You should have received a copy of the GNU General Public License
-;;; along with GNU Guix.  If not, see <http://www.gnu.org/licenses/>.
-
-(define-module (gnu packages ocrad)
-  #:use-module (guix licenses)
-  #:use-module (guix packages)
-  #:use-module (guix download)
-  #:use-module (guix build-system gnu)
-  #:use-module ((gnu packages compression)
-                #:select (lzip)))
-
-(define-public ocrad
-  (package
-    (name "ocrad")
-    (version "0.24")
-    (source (origin
-             (method url-fetch)
-             (uri (string-append "mirror://gnu/ocrad/ocrad-"
-                                 version ".tar.lz"))
-             (sha256
-              (base32
-               "0hhlx072d00bi9qia0nj5izsq4qkscpfz2mpbyfc72msl3hfvslv"))))
-    (build-system gnu-build-system)
-    (native-inputs `(("lzip" ,lzip)))
-    (home-page "http://www.gnu.org/software/ocrad/")
-    (synopsis "Optical character recognition based on feature extraction")
-    (description
-     "GNU Ocrad is an optical character recognition program based on a
-feature extraction method.  It can read images in PBM, PGM or PPM formats and
-it produces text in 8-bit or UTF-8 formats.")
-    (license gpl3+)))