summary refs log tree commit diff
path: root/gnu/packages/onc-rpc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/onc-rpc.scm')
-rw-r--r--gnu/packages/onc-rpc.scm13
1 files changed, 3 insertions, 10 deletions
diff --git a/gnu/packages/onc-rpc.scm b/gnu/packages/onc-rpc.scm
index 8d0480622e..e4b03b7858 100644
--- a/gnu/packages/onc-rpc.scm
+++ b/gnu/packages/onc-rpc.scm
@@ -143,7 +143,7 @@ from the protocol files.")
 (define-public libnsl
   (package
     (name "libnsl")
-    (version "1.2.0")
+    (version "1.3.0")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -152,17 +152,10 @@ from the protocol files.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1chzqhcgh0yia9js8mh92cmhyka7rh32ql6b3mgdk26n94dqzs8b"))))
+                "1dayj5i4bh65gn7zkciacnwv2a0ghm6nn58d78rsi4zby4lyj5w5"))))
     (build-system gnu-build-system)
     (arguments
-     `(#:configure-flags '("--disable-static")
-       #:phases (modify-phases %standard-phases
-                  (add-before 'bootstrap 'gettextize
-                    (lambda _
-                      ;; Regenerate the bundled Makefile.in.in to avoid a
-                      ;; "gettext infrastructure mismatch" because the
-                      ;; existing version was generated by an older gettext.
-                      (invoke "gettextize" "-f"))))))
+     `(#:configure-flags '("--disable-static")))
     (native-inputs
      `(("autoconf" ,autoconf)
        ("automake" ,automake)