summary refs log tree commit diff
path: root/gnu/packages/openldap.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/openldap.scm')
-rw-r--r--gnu/packages/openldap.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/openldap.scm b/gnu/packages/openldap.scm
index 23c32488e9..a6c4cb0d93 100644
--- a/gnu/packages/openldap.scm
+++ b/gnu/packages/openldap.scm
@@ -1,5 +1,5 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2013, 2014 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2013, 2014, 2015 Ludovic Courtès <ludo@gnu.org>
 ;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
 ;;;
 ;;; This file is part of GNU Guix.
@@ -52,8 +52,8 @@
              ;; FIXME: currently, openldap requires openssl or gnutls<3, see
              ;; http://www.openldap.org/its/index.cgi/Incoming?id=7430;page=17
              ;; Once this is fixed, switch to gnutls.
-             ("libtool" ,libtool "bin")
              ("zlib" ,zlib)))
+   (native-inputs `(("libtool" ,libtool)))
    (arguments
     `(#:tests? #f
       #:phases