summary refs log tree commit diff
path: root/gnu/packages/openstack.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/openstack.scm')
-rw-r--r--gnu/packages/openstack.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/openstack.scm b/gnu/packages/openstack.scm
index 4c28bb9283..0721d27dbf 100644
--- a/gnu/packages/openstack.scm
+++ b/gnu/packages/openstack.scm
@@ -49,14 +49,14 @@
 (define-public python-bandit
   (package
     (name "python-bandit")
-    (version "1.6.2")
+    (version "1.7.4")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "bandit" version))
        (sha256
         (base32
-         "0rb034c99pyhb4a60z7f2kz40cjydhm8m9v2blaal1rmhlam7rs1"))))
+         "1lkvf5ffdqa9504mm5fd9vvq0q5wdyqbkm32i4rswys1fg2shqrd"))))
     (build-system python-build-system)
     (arguments
      ;; The tests are disabled to avoid a circular dependency with
@@ -77,25 +77,25 @@ scanning all the files it generates a report.")
 (define-public python-cliff
   (package
     (name "python-cliff")
-    (version "3.5.0")
+    (version "3.10.1")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "cliff" version))
        (sha256
         (base32
-         "0n8pzr0mnn9lq2mykds69ij2xrn0fsirh4ndmkx0mzydbx5niysv"))))
+         "180059m5ky3hlw2m9fszh4h2ykja8zl7ql5dsxjijiv47hzywnh4"))))
     (build-system python-build-system)
     (arguments
      `(#:tests? #f))
     (native-inputs
      (list python-pbr))
     (propagated-inputs
-     (list python-cmd2
+     (list python-autopage
+           python-cmd2
            python-prettytable
            python-pyparsing
            python-pyyaml
-           python-bandit
            python-stevedore))
     (home-page "https://opendev.org/openstack/cliff")
     (synopsis "Framework for building command line programs")