summary refs log tree commit diff
path: root/gnu/packages/patches/mesa-skip-disk-cache-test.patch
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/patches/mesa-skip-disk-cache-test.patch')
-rw-r--r--gnu/packages/patches/mesa-skip-disk-cache-test.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/patches/mesa-skip-disk-cache-test.patch b/gnu/packages/patches/mesa-skip-disk-cache-test.patch
index b3f9367fd5..190f6b6ee1 100644
--- a/gnu/packages/patches/mesa-skip-disk-cache-test.patch
+++ b/gnu/packages/patches/mesa-skip-disk-cache-test.patch
@@ -8,12 +8,12 @@ for now.
 @@ -170,11 +170,6 @@
     unsetenv("MESA_GLSL_CACHE_DIR");
     unsetenv("XDG_CACHE_HOME");
-
--   cache = disk_cache_create("test", "make_check");
+ 
+-   cache = disk_cache_create("test", "make_check", 0);
 -   expect_non_null(cache, "disk_cache_create with no environment variables");
 -
 -   disk_cache_destroy(cache);
 -
     /* Test with XDG_CACHE_HOME set */
     setenv("XDG_CACHE_HOME", CACHE_TEST_TMP "/xdg-cache-home", 1);
-    cache = disk_cache_create("test", "make_check");
+    cache = disk_cache_create("test", "make_check", 0);