summary refs log tree commit diff
path: root/gnu/packages/patches/picard-fix-id3-rename-test.patch
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/patches/picard-fix-id3-rename-test.patch')
-rw-r--r--gnu/packages/patches/picard-fix-id3-rename-test.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/patches/picard-fix-id3-rename-test.patch b/gnu/packages/patches/picard-fix-id3-rename-test.patch
new file mode 100644
index 0000000000..3c4fa63c84
--- /dev/null
+++ b/gnu/packages/patches/picard-fix-id3-rename-test.patch
@@ -0,0 +1,11 @@
+Index: b/test/formats/test_id3.py
+===================================================================
+--- a/test/formats/test_id3.py
++++ b/test/formats/test_id3.py
+@@ -266,5 +266,5 @@
+         def test_rename_txxx_tags(self):
+             file_path = os.path.join('test', 'data', 'test-id3-rename-tags.mp3')
+-            filename = self.copy_file_tmp(file_path, 'mp3')
++            filename = self.copy_file_tmp(file_path, '.mp3')
+             raw_metadata = load_raw(filename)
+             self.assertIn('TXXX:Artists', raw_metadata)