summary refs log tree commit diff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 95cc3b1e22..070dc59ac0 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -739,7 +739,7 @@ extracting content or merging files.")
     (build-system pyproject-build-system)
     (arguments
      (list
-      #:test-flags #~'("-vv" "-c" "/dev/null")))
+      #:test-flags #~'("-c" "/dev/null")))
     (propagated-inputs (list python-pillow))
     (native-inputs
      (list ghostscript
@@ -1500,7 +1500,7 @@ manipulating PDF documents from the command line.  It supports
     (build-system pyproject-build-system)
     (arguments
      (list
-      #:test-flags #~(list "-vv" "-c" "/dev/null"
+      #:test-flags #~(list "-c" "/dev/null"
                            "-n" (number->string (parallel-job-count)))
       #:phases
       #~(modify-phases %standard-phases