summary refs log tree commit diff
path: root/gnu/packages/pep.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/pep.scm')
-rw-r--r--gnu/packages/pep.scm13
1 files changed, 6 insertions, 7 deletions
diff --git a/gnu/packages/pep.scm b/gnu/packages/pep.scm
index d0dfb0a685..d245ac74a3 100644
--- a/gnu/packages/pep.scm
+++ b/gnu/packages/pep.scm
@@ -130,13 +130,12 @@ OPENPGP=SEQUOIA
      (list asn1c ; >= 0.9.27
            pkg-config yml2))
     (inputs
-     `(("libetpan" ,fdik-libetpan)
-       ("libiconv" ,libiconv)
-       ("nettle" ,nettle)
-       ("openssl" ,openssl)
-       ("sequoia" ,sequoia)
-       ("sqlite3" ,sqlite)
-       ("util-linux" ,util-linux "lib"))) ;; uuid.h
+     (list fdik-libetpan
+           nettle
+           openssl
+           sequoia
+           sqlite
+           `(,util-linux "lib"))) ;; uuid.h
     (home-page "https://pep.foundation/")
     (synopsis "Library for automatic key management and encryption of
 messages")