summary refs log tree commit diff
path: root/gnu/packages/perl.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/perl.scm')
-rw-r--r--gnu/packages/perl.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index aec354595d..1d37e57c29 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -541,15 +541,14 @@ library can nevertheless be used stand-alone, without Perl.")
 (define-public perl-boolean
   (package
     (name "perl-boolean")
-    (version "0.45")
+    (version "0.46")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://cpan/authors/id/I/IN/INGY/"
                            "boolean-" version ".tar.gz"))
        (sha256
-        (base32
-         "18hrgldzwnhs0c0r8hxx6r05qvk9p7gwinjwcybixfs2h0n43ypj"))))
+        (base32 "0shmiw8pmshnwj01cz8g94867hjf4vc1dkp61xlbz0rybh48ih4m"))))
     (build-system perl-build-system)
     (home-page "https://metacpan.org/release/boolean")
     (synopsis "Boolean support for Perl")