summary refs log tree commit diff
path: root/gnu/packages/perl6.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/perl6.scm')
-rw-r--r--gnu/packages/perl6.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/perl6.scm b/gnu/packages/perl6.scm
index 33c1686088..ef46c00385 100644
--- a/gnu/packages/perl6.scm
+++ b/gnu/packages/perl6.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2019 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -342,7 +343,7 @@ respectively.")
 (define-public perl6-json-fast
   (package
     (name "perl6-json-fast")
-    (version "0.8")
+    (version "0.10")
     (source
       (origin
         (method git-fetch)
@@ -351,8 +352,7 @@ respectively.")
                (commit version)))
         (file-name (git-file-name name version))
         (sha256
-         (base32
-          "1fif081gdxdnja14vkj523p9dyzdcdj81lmjv9fvfazvpagb6dg2"))))
+         (base32 "1g8hr1mdrxwdpzc7hvs9l5r12phvba6y6a5chgkj90ing77ji4b2"))))
     (build-system rakudo-build-system)
     (arguments '(#:with-zef? #f))
     (home-page "https://github.com/timo/json_fast")