summary refs log tree commit diff
path: root/gnu/packages/popt.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/popt.scm')
-rw-r--r--gnu/packages/popt.scm13
1 files changed, 6 insertions, 7 deletions
diff --git a/gnu/packages/popt.scm b/gnu/packages/popt.scm
index 6346c54f22..857455d213 100644
--- a/gnu/packages/popt.scm
+++ b/gnu/packages/popt.scm
@@ -62,13 +62,12 @@ line syntax.")
     (version "1.16")
     (source (origin
              (method url-fetch)
-             ;; The rpm5.org domain does not resolve since 2019-06-13, so we
-             ;; borrow Debians infrastructure for the source download.
-             (uri (list (string-append "https://deb.debian.org/debian/pool/main"
-                                       "/p/popt/popt_" version ".orig.tar.gz")
-                        ;; Keep the old URL around in case it reappears.
-                        (string-append "http://rpm5.org/files/popt/popt-"
-                                       version ".tar.gz")))
+             (uri (list (string-append "http://rpm5.org/files/popt/popt-"
+                                       version ".tar.gz")
+                        ;; The rpm5.org domain does not resolve since 2019-06-13,
+                        ;; so fallback to Debians copy.
+                        (string-append "https://deb.debian.org/debian/pool/main"
+                                       "/p/popt/popt_" version ".orig.tar.gz")))
              (sha256
               (base32
                "1j2c61nn2n351nhj4d25mnf3vpiddcykq005w2h6kw79dwlysa77"))))