summary refs log tree commit diff
path: root/gnu/packages/python-science.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-science.scm')
-rw-r--r--gnu/packages/python-science.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 00d6ad7305..1962553cf0 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -1150,7 +1150,7 @@ Mathematics (GLM) library to Python.")
 (define-public python-distributed
   (package
     (name "python-distributed")
-    (version "2023.4.1")
+    (version "2023.7.0")
     (source
      (origin
        ;; The test files are not included in the archive on pypi
@@ -1161,7 +1161,7 @@ Mathematics (GLM) library to Python.")
        (file-name (git-file-name name version))
        (sha256
         (base32
-         "164xp2dxac95nngmgdhlk0vwnnvbmajqliz994bdvw72xnv1ya18"))))
+         "0b93fpwz7kw31pkzfyihpkw8mzbqshzd6rw5vcwld7n3z2aaaxxb"))))
     (build-system pyproject-build-system)
     (arguments
      (list