summary refs log tree commit diff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 87e65f4d36..6bb73fa6d2 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2075,6 +2075,7 @@ connection to each user.")
          (replace 'check
            (lambda* (#:key tests? #:allow-other-keys)
              (when tests?
+               (setenv "ASYNC_TEST_TIMEOUT" "25")   ; Like in tox.ini.
                (invoke "python" "-m" "tornado.test.runtests")))))))
     (native-inputs
      (list python-certifi))