summary refs log tree commit diff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index a32aba5c58..e5358ec5b2 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -3587,15 +3587,15 @@ Python.")
              (when tests?
                (invoke "pytest" "-v")))))))
     (native-inputs
-     (list python-mock
-           python-pytest
+     (list python-pytest
            python-pytest-asyncio
            python-pytest-httpserver))
     (propagated-inputs
      (list python-requests
-           python-cookies
-           python-six
-           python-types-toml))
+           python-toml
+           python-types-toml
+           python-typing-extensions
+           python-urllib3))
     (home-page "https://github.com/getsentry/responses")
     (synopsis "Utility for mocking out the `requests` Python library")
     (description "A utility library for mocking out the `requests` Python