summary refs log tree commit diff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 699af0d897..3ae363b830 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -618,7 +618,7 @@ data types.")
        ((#:configure-flags flags '())
         `(cons "--with-pydebug" ,flags))))
     (synopsis
-     "High-level, dynamically-typed programming language (for debugging)")
+     "Python with the debug hooks enabled")
     (description
      "This variant of Python provides an interpreter built with
 @code{--with-pydebug} to help develop and debug extensions.  See