summary refs log tree commit diff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 07725c727a..7f7fa388a1 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -164,7 +164,7 @@
              ;; Use zero as the timestamp in .pyc files so that builds are
              ;; deterministic.  TODO: Remove it when this variable is set in
              ;; gnu-build-system.scm.
-             (setenv "SOURCE_DATE_EPOCH" "0")
+             (setenv "SOURCE_DATE_EPOCH" "1")
              #t))
           (add-before
            'check 'pre-check