summary refs log tree commit diff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 59aebf83f6..9b3fda1b50 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -12163,3 +12163,20 @@ asynchronous messaging environments.")
 
 (define-public python2-axolotl
   (package-with-python2 python-axolotl))
+
+(define-public python-termstyle
+  (package
+    (name "python-termstyle")
+    (version "0.1.11")
+    (source
+      (origin
+        (method url-fetch)
+        (uri (pypi-uri "termstyle" version))
+        (sha256
+          (base32
+            "17wzkkcqy5zc0g68xlad3kcv66iw14d2pwqc0h9420gak0vbhx7g"))))
+    (build-system python-build-system)
+    (home-page "http://github.com/gfxmonk/termstyle")
+    (synopsis "Console text coloring for Python")
+    (description "This package provides console text coloring for Python.")
+    (license license:bsd-3)))