summary refs log tree commit diff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index aac703c355..7db8a8f8e4 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9493,9 +9493,10 @@ It supports TSIG authenticated messages and EDNS0.")
                (("dnspython3") "dnspython"))
              #t)))))
     (native-inputs
+     `(("python-setuptools" ,python-setuptools)))
+    (propagated-inputs
      `(("python-dnspython" ,python-dnspython)
-       ("python-idna" ,python-idna)
-       ("python-setuptools" ,python-setuptools)))
+       ("python-idna" ,python-idna)))
     (home-page "https://github.com/JoshData/python-email-validator")
     (synopsis "Email address validation library for Python")
     (description