summary refs log tree commit diff
path: root/gnu/packages/radio.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/radio.scm')
-rw-r--r--gnu/packages/radio.scm22
1 files changed, 11 insertions, 11 deletions
diff --git a/gnu/packages/radio.scm b/gnu/packages/radio.scm
index d0b7446c3c..618b2cfeaa 100644
--- a/gnu/packages/radio.scm
+++ b/gnu/packages/radio.scm
@@ -527,7 +527,7 @@ used by RDS Spy, and audio files containing @dfn{multiplex} signals (MPX).")
        ("python-pygobject" ,python-pygobject)
        ("python-pyqt" ,python-pyqt)
        ("python-pyyaml" ,python-pyyaml)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ("qwt" ,qwt)
        ("sdl" ,sdl)
        ("volk" ,volk)
@@ -797,7 +797,7 @@ to the fix block above.
        ("log4cpp" ,log4cpp)
        ("portaudio" ,portaudio)
        ("pulseaudio" ,pulseaudio)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ("qtsvg" ,qtsvg)
        ("volk" ,volk)))
     (arguments
@@ -1091,7 +1091,7 @@ users.")
        ("fftwf" ,fftwf)
        ("hamlib" ,wsjtx-hamlib)
        ("libusb" ,libusb)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ("qtmultimedia" ,qtmultimedia)
        ("qtserialport" ,qtserialport)))
     (arguments
@@ -1150,7 +1150,7 @@ weak-signal conditions.")
        ("fftwf" ,fftwf)
        ("hamlib" ,wsjtx-hamlib)
        ("libusb" ,libusb)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ("qtmultimedia" ,qtmultimedia)
        ("qtserialport" ,qtserialport)))
     (arguments
@@ -1403,7 +1403,7 @@ NanoVNA vector network analyzers.")
        ("hamlib" ,hamlib)
        ("openjpeg" ,openjpeg)
        ("pulseaudio" ,pulseaudio)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ("v4l-utils" ,v4l-utils)))
     (arguments
      `(#:tests? #f  ; No test suite.
@@ -1512,7 +1512,7 @@ methods:
      `(("alsa-lib" ,alsa-lib)
        ("ncurses" ,ncurses)
        ("pulseaudio" ,pulseaudio)
-       ("qtbase" ,qtbase)))
+       ("qtbase" ,qtbase-5)))
     (arguments
      `(#:configure-flags '("--disable-static")
        #:phases
@@ -1641,7 +1641,7 @@ Compatible hardware/software:
        ("libpcap" ,libpcap)
        ("opus" ,opus)
        ("pulseaudio" ,pulseaudio)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ("qtsvg" ,qtsvg)
        ("qtwebkit" ,qtwebkit)
        ("qwt" ,qwt)
@@ -1713,7 +1713,7 @@ receiver.")
        ("libusb" ,libusb)
        ("mpg123" ,mpg123)
        ("rtl-sdr" ,rtl-sdr)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ("qtcharts" ,qtcharts)
        ("qtdeclarative" ,qtdeclarative)
        ("qtgraphicaleffects" ,qtgraphicaleffects)
@@ -1949,7 +1949,7 @@ voice formats.")
        ("opencv" ,opencv)
        ("opus" ,opus)
        ("pulseaudio" ,pulseaudio)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ("qtcharts" ,qtcharts)
        ("qtdeclarative" ,qtdeclarative)
        ("qtlocation" ,qtlocation)
@@ -2005,7 +2005,7 @@ various hardware.")
     (inputs
      `(("fftwf" ,fftwf)
        ("liquid-dsp" ,liquid-dsp)
-       ("qtbase" ,qtbase)))
+       ("qtbase" ,qtbase-5)))
     (home-page "https://github.com/miek/inspectrum")
     (synopsis "Radio signal analyser")
     (description
@@ -2029,7 +2029,7 @@ software-defined radio receivers.")
     (build-system qt-build-system)
     (inputs
      `(("qcustomplot" ,qcustomplot)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ("qtmultimedia" ,qtmultimedia)
        ("qtserialport" ,qtserialport)))
     (arguments