summary refs log tree commit diff
path: root/gnu/packages/raspberry-pi.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/raspberry-pi.scm')
-rw-r--r--gnu/packages/raspberry-pi.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/raspberry-pi.scm b/gnu/packages/raspberry-pi.scm
index 7700c26d06..cdea392fc7 100644
--- a/gnu/packages/raspberry-pi.scm
+++ b/gnu/packages/raspberry-pi.scm
@@ -76,7 +76,7 @@ used in the Raspberry Pi")
       (source (origin
                 (method git-fetch)
                 (uri (git-reference
-                      (url "https://github.com/RPi-Distro/raspi-gpio.git")
+                      (url "https://github.com/RPi-Distro/raspi-gpio")
                       (commit commit)))
                 (file-name (git-file-name name version))
                 (sha256
@@ -98,7 +98,7 @@ used in the Raspberry Pi")
   (origin
    (method git-fetch)
    (uri (git-reference
-         (url "https://github.com/librerpi/rpi-open-firmware.git")
+         (url "https://github.com/librerpi/rpi-open-firmware")
          (commit "6be45466e0be437a1b0b3512a86f3d9627217006")))
    (file-name "rpi-open-firmware-checkout")
    (sha256