summary refs log tree commit diff
path: root/gnu/packages/rpc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/rpc.scm')
-rw-r--r--gnu/packages/rpc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/rpc.scm b/gnu/packages/rpc.scm
index de7d08ae4d..e26170942b 100644
--- a/gnu/packages/rpc.scm
+++ b/gnu/packages/rpc.scm
@@ -48,7 +48,7 @@
     (source (origin
               (method git-fetch)
               (uri (git-reference
-                    (url "https://github.com/grpc/grpc.git")
+                    (url "https://github.com/grpc/grpc")
                     (commit (string-append "v" version))))
               (file-name (git-file-name name version))
               (sha256
@@ -124,7 +124,7 @@ browsers to backend services.")
     (source (origin
               (method git-fetch)
               (uri (git-reference
-                    (url "https://github.com/grpc/grpc.git")
+                    (url "https://github.com/grpc/grpc")
                     (commit (string-append "v" version))))
               (file-name (git-file-name "grpc" version))
               (sha256
@@ -207,7 +207,7 @@ with the HTTP/2-based RPC framework gRPC.")
      (origin
        (method git-fetch)
        (uri (git-reference
-             (url "https://github.com/apache/thrift.git")
+             (url "https://github.com/apache/thrift")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256