summary refs log tree commit diff
path: root/gnu/packages/rust.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/rust.scm')
-rw-r--r--gnu/packages/rust.scm7
1 files changed, 0 insertions, 7 deletions
diff --git a/gnu/packages/rust.scm b/gnu/packages/rust.scm
index cd4656ea03..f2794be8a6 100644
--- a/gnu/packages/rust.scm
+++ b/gnu/packages/rust.scm
@@ -706,13 +706,6 @@ jemalloc = \"" jemalloc "/lib/libjemalloc_pic.a" "\"
                    ;; This test wants to update the crate index.
                    (("fn no_index_update") "#[ignore]\nfn no_index_update"))
                  #t))
-             ;; FIXME: Re-enable this test if it's indeed supposed to work.
-             ;; See <https://github.com/rust-lang/rust/issues/54178>.
-             (add-after 'configure 'disable-nil-enum-test
-               (lambda _
-                 (substitute* "src/test/debuginfo/nil-enum.rs"
-                   (("ignore-lldb") "ignore-gdb"))
-                 #t))
              (replace 'patch-aarch64-test
                (lambda _
                  (substitute* "src/librustc_metadata/dynamic_lib.rs"