summary refs log tree commit diff
path: root/gnu/packages/scanner.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/scanner.scm')
-rw-r--r--gnu/packages/scanner.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/scanner.scm b/gnu/packages/scanner.scm
index e3ff4243bc..9b405a59af 100644
--- a/gnu/packages/scanner.scm
+++ b/gnu/packages/scanner.scm
@@ -147,8 +147,7 @@ package contains the library, but no drivers.")
 ;; support for HP scanners whose backends are not maintained by the SANE
 ;; project, and builds all of those backends.
 (define-public sane-backends
-  (package
-    (inherit sane-backends-minimal)
+  (package/inherit sane-backends-minimal
     (name "sane-backends")
     (inputs
      `(("hplip" ,(@ (gnu packages cups) hplip-minimal))