summary refs log tree commit diff
path: root/gnu/packages/speech.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/speech.scm')
-rw-r--r--gnu/packages/speech.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/speech.scm b/gnu/packages/speech.scm
index 9e687fb632..e0927ca97c 100644
--- a/gnu/packages/speech.scm
+++ b/gnu/packages/speech.scm
@@ -342,7 +342,8 @@ be used by the sighted.")
                             "/bin/rm")
              (string-append "ECHO_N="
                             (assoc-ref %build-inputs "coreutils")
-                            "/bin/printf \"%s\""))
+                            "/bin/printf \"%s\"")
+             "LINUXAUDIO=alsa")
        #:parallel-build? #f ; not supported
        #:modules ((guix build gnu-build-system)
                   (guix build utils)
@@ -505,7 +506,8 @@ be used by the sighted.")
          (add-before 'configure 'bootstrap
            (lambda _ (invoke "autoreconf" "-vif"))))))
     (inputs
-     (list ncurses))
+     (list alsa-lib
+           ncurses))
     (native-inputs
      `(("autoconf" ,autoconf)
        ("automake" ,automake)