summary refs log tree commit diff
path: root/gnu/packages/spice.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/spice.scm')
-rw-r--r--gnu/packages/spice.scm16
1 files changed, 0 insertions, 16 deletions
diff --git a/gnu/packages/spice.scm b/gnu/packages/spice.scm
index 77939bc8a8..55b551a119 100644
--- a/gnu/packages/spice.scm
+++ b/gnu/packages/spice.scm
@@ -114,22 +114,6 @@ which allows users to view a desktop computing environment.")
     (home-page "https://www.spice-space.org")
     (license (list license:bsd-3 license:lgpl2.1+))))
 
-;; TODO: Package lookingglass doesn't build with spice-protocol 0.12.15. Remove
-;; below once that is fixed.
-(define-public spice-protocol-0.12.14
-  (package
-    (inherit spice-protocol)
-    (name "spice-protocol")
-    (version "0.12.14")
-    (source (origin
-              (method url-fetch)
-              (uri (string-append
-                "https://www.spice-space.org/download/releases/"
-                "spice-protocol-" version ".tar.bz2"))
-              (sha256
-               (base32
-                "170ckpgazvqv7hxy209myg67pqnd6c0gvr4ysbqgsfch6320nd90"))))))
-
 (define-public spice-gtk
   (package
     (name "spice-gtk")