summary refs log tree commit diff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index 2b64117dc6..c85b4f801c 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -192,7 +192,7 @@
        ("libzip" ,libzip)
        ("openssl" ,openssl)
        ("python-nautilus" ,python-nautilus)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ("qtdeclarative" ,qtdeclarative)
        ("qtgraphicaleffects" ,qtgraphicaleffects)
        ("qtkeychain" ,qtkeychain)
@@ -352,7 +352,7 @@ See also: megacmd, the official tool set by MEGA.")
        ("pkg-config" ,pkg-config)
        ("qtlinguist" ,qttools)))
     (inputs
-     `(("qtbase" ,qtbase)
+     `(("qtbase" ,qtbase-5)
        ("qtkeychain" ,qtkeychain)
        ("sqlite" ,sqlite)
        ("zlib" ,zlib)))
@@ -397,7 +397,7 @@ silently and reliably flow across to every other.")
                #t))))
        #:tests? #f)) ; no test target
     (inputs
-     `(("qtbase" ,qtbase)
+     `(("qtbase" ,qtbase-5)
        ("qtwebkit" ,qtwebkit)))
     (home-page "https://github.com/sieren/QSyncthingTray")
     (synopsis "Traybar Application for Syncthing")