summary refs log tree commit diff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm24
1 files changed, 0 insertions, 24 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 5e7e8f96db..de018065d2 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -403,30 +403,6 @@ higher-level API for doing so.")
     (home-page "https://github.com/oschwald/maxminddb-golang")
     (license isc)))
 
-(define-public go-github-com-sasha-s-go-deadlock
-  (package
-    (name "go-github-com-sasha-s-go-deadlock")
-    (version "0.2.0")
-    (source (origin
-              (method git-fetch)
-              (uri (git-reference
-                    (url "https://github.com/sasha-s/go-deadlock")
-                    (commit (string-append "v" version))))
-              (file-name (git-file-name name version))
-              (sha256
-               (base32
-                "13p7b7pakd9k1c2k0fs1hfim3c8mivz679977ai6zb01s4aw7gyg"))))
-    (build-system go-build-system)
-    (arguments
-     `(#:import-path "github.com/sasha-s/go-deadlock"))
-    (propagated-inputs
-     (list go-github-com-petermattis-goid))
-    (synopsis "Deadlock detection in go")
-    (description "This package provides tools for detecting deadlocks at
-run-time in Go.")
-    (home-page "https://github.com/sasha-s/go-deadlock")
-    (license asl2.0)))
-
 (define-public go-github-com-thejerf-suture
   (package
     (name "go-github-com-thejerf-suture")