summary refs log tree commit diff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 2357b08f87..afa32e99b4 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -136,7 +136,7 @@
                    (utils (assoc-ref outputs "utils")))
                (with-directory-excursion "src/github.com/syncthing/syncthing"
                  (install-file "syncthing" (string-append out "/bin"))
-                 (for-each (cut install-file <> utils)
+                 (for-each (cut install-file <> (string-append utils "/bin/"))
                            '("stcli" "stcompdirs" "stcrashreceiver"
                              "stdisco" "stdiscosrv" "stevents" "stfileinfo"
                              "stfinddevice" "stfindignored" "stgenfiles"