summary refs log tree commit diff
path: root/gnu/packages/synergy.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/synergy.scm')
-rw-r--r--gnu/packages/synergy.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/synergy.scm b/gnu/packages/synergy.scm
index da8787285f..9de3ee57e4 100644
--- a/gnu/packages/synergy.scm
+++ b/gnu/packages/synergy.scm
@@ -63,8 +63,7 @@
            (lambda* (#:key inputs #:allow-other-keys)
              (setenv "CPLUS_INCLUDE_PATH"
                      (string-append (assoc-ref inputs "avahi")
-                                    "/include/avahi-compat-libdns_sd/:"
-                                    (getenv "CPLUS_INCLUDE_PATH")))
+                                    "/include/avahi-compat-libdns_sd"))
              ;; See https://github.com/symless/synergy-core/pull/6359/
              (substitute* "src/gui/src/ScreenSetupView.cpp"
                (("#include <QtGui>" m)