summary refs log tree commit diff
path: root/gnu/packages/tcl.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tcl.scm')
-rw-r--r--gnu/packages/tcl.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/tcl.scm b/gnu/packages/tcl.scm
index d7ac10cb16..099bad25f9 100644
--- a/gnu/packages/tcl.scm
+++ b/gnu/packages/tcl.scm
@@ -161,8 +161,8 @@ X11 GUIs.")
     (home-page "http://www.tcl.tk/")
     (synopsis "Graphical user interface toolkit for Tcl")
     (description
-     "Tk is a graphical toolkit for building graphical user interfaces
-(GUIs) in the Tcl language.")
+     "Tk is a graphical toolkit for building graphical user
+interfaces (GUIs) in the Tcl language.")
     (license (package-license tcl))))
 
 (define-public perl-tk
@@ -185,7 +185,10 @@ X11 GUIs.")
               ("libjpeg" ,libjpeg)))
     (arguments
      `(#:make-maker-flags `(,(string-append
-                              "X11=" (assoc-ref %build-inputs "libx11")))))
+                              "X11=" (assoc-ref %build-inputs "libx11")))
+
+       ;; Fails to build in parallel: <http://bugs.gnu.org/18262>.
+       #:parallel-build? #f))
     (synopsis "Graphical user interface toolkit for Perl")
     (description
      "Tk is a Graphical User Interface ToolKit.")