summary refs log tree commit diff
path: root/gnu/packages/telephony.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/telephony.scm')
-rw-r--r--gnu/packages/telephony.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/telephony.scm b/gnu/packages/telephony.scm
index 542d36a841..4c5e4d5d78 100644
--- a/gnu/packages/telephony.scm
+++ b/gnu/packages/telephony.scm
@@ -102,7 +102,7 @@
        (method git-fetch)
        (uri
         (git-reference
-         (url "https://github.com/TimothyGu/libilbc.git")
+         (url "https://github.com/TimothyGu/libilbc")
          (commit
           (string-append "v" version))))
        (file-name
@@ -297,7 +297,7 @@ packet-manipulation library.")
        (method git-fetch)
        (uri
         (git-reference
-         (url "https://github.com/wernerd/ZRTPCPP.git")
+         (url "https://github.com/wernerd/ZRTPCPP")
          (commit
           (string-append "V" version))))
        (file-name
@@ -727,7 +727,7 @@ your calls and messages.")
      (origin
        (method git-fetch)
        (uri (git-reference
-             (url "https://github.com/pjsip/pjproject.git")
+             (url "https://github.com/pjsip/pjproject")
              (commit version)))
        (file-name (git-file-name name version))
        (sha256
@@ -813,7 +813,7 @@ Initiation Protocol (SIP) and a multimedia framework.")
      (origin
        (method git-fetch)
        (uri (git-reference
-             (url "https://github.com/grishka/libtgvoip.git")
+             (url "https://github.com/grishka/libtgvoip")
              (commit version)))
        (file-name (git-file-name name version))
        ;; Fix compilation on i686-linux architecture.