summary refs log tree commit diff
path: root/gnu/packages/terminals.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/terminals.scm')
-rw-r--r--gnu/packages/terminals.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 948906a2fa..c75fcef433 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -88,7 +88,7 @@ configureable through a graphical wizard.")
 (define-public termite
   (package
     (name "termite")
-    (version "11")
+    (version "12")
     (source
       (origin
         (method git-fetch)
@@ -99,8 +99,8 @@ configureable through a graphical wizard.")
               (recursive? #t)))
         (file-name (string-append name "-" version "-checkout"))
         (sha256
-          (base32
-            "1cw4yw7n9m2si8b7zcfyz9pyihncabxm5g39v1mxslfajxgwzmd8"))))
+         (base32
+          "0s6dyg3vcqk5qcx90bs24wdnd3p56rdjdcanx4pcxvp6ksjl61jz"))))
     (build-system gnu-build-system)
     (arguments
       `(#:phases (alist-delete 'configure %standard-phases)