summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0207037738..c1af970ec5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4957,6 +4957,24 @@ LaTeX2e}.}")
 Introduction to LaTeX2e}.")
     (license license:gpl3+)))
 
+(define-public texlive-lshort-estonian
+  (package
+    (name "texlive-lshort-estonian")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/lshort-estonian/")
+             (base32
+              "0dfwp7kkynpskb345i3yz7h5pvc8iljqg3q6l546vrwla0bmb95c")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/lshort-estonian")
+    (synopsis "Estonian introduction to LaTeX")
+    (description
+     "This is the Estonian translation of @emph{(No So) Short Introduction to
+LaTeX2e}.")
+    (license license:gpl2)))
+
 (define-public texlive-lshort-english
   (package
     (name "texlive-lshort-english")