summary refs log tree commit diff
path: root/gnu/packages/texinfo.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/texinfo.scm')
-rw-r--r--gnu/packages/texinfo.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/texinfo.scm b/gnu/packages/texinfo.scm
index dea26a6395..a2fe989f1a 100644
--- a/gnu/packages/texinfo.scm
+++ b/gnu/packages/texinfo.scm
@@ -156,8 +156,7 @@ is on expressing the content semantically, avoiding physical markup commands.")
 (define-public info-reader
   ;; The idea of this package is to have the standalone Info reader without
   ;; the dependency on Perl that 'makeinfo' drags.
-  (package
-    (inherit texinfo)
+  (package/inherit texinfo
     (name "info-reader")
     (arguments
      `(,@(substitute-keyword-arguments (package-arguments texinfo)