summary refs log tree commit diff
path: root/gnu/packages/texlive.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/texlive.scm')
-rw-r--r--gnu/packages/texlive.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/texlive.scm b/gnu/packages/texlive.scm
index 7c6f82b9c9..92582a7ef0 100644
--- a/gnu/packages/texlive.scm
+++ b/gnu/packages/texlive.scm
@@ -75,18 +75,19 @@
              ("libpng" ,libpng)
              ("libxaw" ,libxaw)
              ("libxt" ,libxt)
-             ("perl" ,perl)
              ("pixman" ,pixman)
              ("poppler" ,poppler)
-             ("pkg-config" ,pkg-config)
              ;; FIXME: Add interpreters fontforge and ruby,
              ;; once they are available.
-             ("python" ,python-2) ; incompatible with Python 3 (print syntax)
-             ("tcsh" ,tcsh)
              ("teckit" ,teckit)
              ("t1lib" ,t1lib)
              ("zlib" ,zlib)
              ("zziplib" ,zziplib)))
+   (native-inputs
+    `(("perl" ,perl)
+      ("pkg-config" ,pkg-config)
+      ("python" ,python-2) ; incompatible with Python 3 (print syntax)
+      ("tcsh" ,tcsh)))
    (outputs '("out" "data"))
    (arguments
     `(#:out-of-source? #t