summary refs log tree commit diff
path: root/gnu/packages/tls.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tls.scm')
-rw-r--r--gnu/packages/tls.scm15
1 files changed, 7 insertions, 8 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 6b74d55a7d..d98a724b5f 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -1085,15 +1085,14 @@ coding footprint.")
     (native-inputs
      `(("gzip" ,gzip)
        ("tar" ,tar)))
+    ;; The following definition is copied from the cURL package to prevent a
+    ;; cycle between the curl and tls modules.
     (native-search-paths
-     ;; The following definition is copied from the cURL package to prevent a
-     ;; cycle between the curl and tls modules.
-     (native-search-paths
-      (list (search-path-specification
-             (variable "CURL_CA_BUNDLE")
-             (file-type 'regular)
-             (separator #f)
-             (files '("etc/ssl/certs/ca-certificates.crt"))))))
+     (list (search-path-specification
+            (variable "CURL_CA_BUNDLE")
+            (file-type 'regular)
+            (separator #f)
+            (files '("etc/ssl/certs/ca-certificates.crt")))))
     (home-page "https://dehydrated.io/")
     (synopsis "Let's Encrypt/ACME client implemented as a shell script")
     (description "Dehydrated is a client for signing certificates with an