summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 04b26e7575..dd2d96925a 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -5780,13 +5780,10 @@ to convenience of translating and batch processing of multiple documents.")
       (build-system gnu-build-system)
       (arguments
        '(#:make-flags '("CC=gcc")
+         #:test-target "test"
          #:phases
          (modify-phases %standard-phases
            (delete 'configure)
-           (replace 'check
-             (lambda _
-               (setenv "CC" "gcc")
-               (invoke "make" "test")))
            (replace 'install
              (lambda* (#:key outputs #:allow-other-keys)
                (let ((out (assoc-ref outputs "out")))