summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 6ebd7787e1..c57c6c6700 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1090,7 +1090,8 @@ for use with HTML5 video.")
                    version ".tar.gz"))
              (sha256
               (base32
-               "10p60wjkzf1bxqcb6i7bx4hbqy3vqg598p3l9lc4v2c9b8iqr682"))))
+               "10p60wjkzf1bxqcb6i7bx4hbqy3vqg598p3l9lc4v2c9b8iqr682"))
+             (patches (map search-patch '("avidemux-install-to-lib.patch")))))
     (build-system cmake-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)))
@@ -1145,7 +1146,7 @@ for use with HTML5 video.")
             (lambda* (#:key inputs outputs #:allow-other-keys)
               (let*
                 ((out (assoc-ref outputs "out"))
-                 (lib (string-append out "/lib64"))
+                 (lib (string-append out "/lib"))
                  (top (getcwd))
                  (sdl (assoc-ref inputs "sdl"))
                  (build_component