summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 52f151bd78..c51352dcf8 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -3222,7 +3222,8 @@ create smoother and stable videos.")
                              (string-append set " CACHE PATH "
                                             "\"Python bindings directory\")")))
                           #t))
-              (patches (search-patches "libopenshot-tests-with-system-libs.patch"))))
+              (patches (search-patches "libopenshot-fixup-tests.patch"
+                                       "libopenshot-tests-with-system-libs.patch"))))
     (build-system cmake-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)