summary refs log tree commit diff
path: root/gnu/packages/vlang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/vlang.scm')
-rw-r--r--gnu/packages/vlang.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vlang.scm b/gnu/packages/vlang.scm
index 659f9e01c7..e0b2e7bcfc 100644
--- a/gnu/packages/vlang.scm
+++ b/gnu/packages/vlang.scm
@@ -85,8 +85,8 @@
                 (invoke "./v" "test-fixed")))
             #t))
         (replace 'install
-          (lambda _
-            (let* ((bin (string-append (assoc-ref %outputs "out") "/bin"))
+          (lambda* (#:key outputs #:allow-other-keys)
+            (let* ((bin (string-append (assoc-ref outputs "out") "/bin"))
                    (tools (string-append bin "/cmd/tools"))
                    (thirdparty (string-append bin "/thirdparty"))
                    (vlib (string-append bin "/vlib"))