summary refs log tree commit diff
path: root/gnu/packages/vnc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/vnc.scm')
-rw-r--r--gnu/packages/vnc.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vnc.scm b/gnu/packages/vnc.scm
index dcfbe89829..a084b30f59 100644
--- a/gnu/packages/vnc.scm
+++ b/gnu/packages/vnc.scm
@@ -51,7 +51,7 @@
                 (method git-fetch)
                 (uri
                  (git-reference
-                  (url "https://github.com/TigerVNC/tigervnc.git")
+                  (url "https://github.com/TigerVNC/tigervnc")
                   (commit commit)))
                 (sha256
                  (base32
@@ -238,7 +238,7 @@ where the server is installed.")))
      (origin
        (method git-fetch)
        (uri (git-reference
-             (url "https://github.com/LibVNC/libvncserver.git")
+             (url "https://github.com/LibVNC/libvncserver")
              (commit (string-append "LibVNCServer-" version))))
        (file-name (git-file-name name version))
        (sha256