summary refs log tree commit diff
path: root/gnu/packages/vulkan.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/vulkan.scm')
-rw-r--r--gnu/packages/vulkan.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/vulkan.scm b/gnu/packages/vulkan.scm
index ff1088d2e1..f346d155dc 100644
--- a/gnu/packages/vulkan.scm
+++ b/gnu/packages/vulkan.scm
@@ -163,16 +163,16 @@ interpretation of the specifications for these languages.")
 (define-public vulkan-headers
   (package
     (name "vulkan-headers")
-    (version "1.1.85.0")
+    (version "1.1.96")
     (source
      (origin
        (method url-fetch)
        (uri (string-append
              "https://github.com/KhronosGroup/Vulkan-Headers/"
-             "archive/sdk-" version ".tar.gz"))
+             "archive/v" version ".tar.gz"))
        (sha256
         (base32
-         "166hqqb97kjg6h9vp8yxb1cq02i1kqaxvl693482gf8v21fl7ink"))))
+         "1mr15v7d7lxi7qjkgwyvy2s3a5k2xd7y8x40dd2al3a3c4chl2y2"))))
     (build-system cmake-build-system)
     (arguments
      `(#:tests? #f)) ; No tests.
@@ -192,10 +192,10 @@ interpretation of the specifications for these languages.")
        (method url-fetch)
        (uri (string-append
              "https://github.com/KhronosGroup/Vulkan-Loader/"
-             "archive/sdk-" version ".tar.gz"))
+             "archive/v" version ".tar.gz"))
        (sha256
         (base32
-         "04d53ynlc0ww8r67hv4sxwg5sirjhpr1laaa9hc6j4niliw0166n"))))
+         "11jg678sj8yykr3n1km0638l6737iyhsl4x4q1zwbwyiifm0w89z"))))
     (build-system cmake-build-system)
     (arguments
      `(#:tests? #f ;FIXME: 23/39 tests fail.  Try "tests/run_all_tests.sh".
@@ -248,10 +248,10 @@ and the ICD.")
        (method url-fetch)
        (uri (string-append
              "https://github.com/KhronosGroup/Vulkan-Tools/"
-             "archive/sdk-" version ".tar.gz"))
+             "archive/v" version ".tar.gz"))
        (sha256
         (base32
-         "0r26px9rh09giddajlmafv21rx1la1y3bbnjgnpai8aw98wvq9mm"))))
+         "066v0vfhcqcwzlijvvs3jrbldp5kdqgwydkn7k2wrbcgynr77h8q"))))
     (build-system cmake-build-system)
     (inputs
      `(("glslang" ,glslang)