summary refs log tree commit diff
path: root/gnu/packages/vulkan.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/vulkan.scm')
-rw-r--r--gnu/packages/vulkan.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/vulkan.scm b/gnu/packages/vulkan.scm
index dc73ce3cad..4d981416d0 100644
--- a/gnu/packages/vulkan.scm
+++ b/gnu/packages/vulkan.scm
@@ -103,7 +103,7 @@ and for the GLSL.std.450 extended instruction set.
                                                (assoc-ref %build-inputs
                                                           "spirv-headers")))))
      (inputs `(("spirv-headers" ,spirv-headers)))
-     (native-inputs `(("pkg-config", pkg-config)
+     (native-inputs `(("pkg-config" ,pkg-config)
                       ("python" ,python)))
      (home-page "https://github.com/KhronosGroup/SPIRV-Tools")
      (synopsis "API and commands for processing SPIR-V modules")
@@ -190,7 +190,7 @@ interpretation of the specifications for these languages.")
               ("mesa" ,mesa)
               ("spirv-tools" ,spirv-tools)
               ("wayland" ,wayland)))
-    (native-inputs `(("pkg-config", pkg-config)
+    (native-inputs `(("pkg-config" ,pkg-config)
                      ("python" ,python)))
     (home-page
      "https://github.com/KhronosGroup/Vulkan-LoaderAndValidationLayers")