summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index f1083505ee..f81d12c7ce 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -3333,7 +3333,7 @@ and retry a few times.")
 (define-public perl-net-http
   (package
     (name "perl-net-http")
-    (version "6.18")
+    (version "6.19")
     (source (origin
              (method url-fetch)
              (uri (string-append
@@ -3341,7 +3341,7 @@ and retry a few times.")
                    "Net-HTTP-" version ".tar.gz"))
              (sha256
               (base32
-               "074mp9s37q1j290xa3qj1wwgalzla328i2zpnh73xkmdnwnxyhky"))))
+               "1i1gbcwdzx74whn5vn6xbr2cp7frldfz2rfrcjp2qljr770nxdsj"))))
     (build-system perl-build-system)
     (propagated-inputs
      `(("perl-io-socket-ssl" ,perl-io-socket-ssl)