summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 2be3dfefe4..1ada569834 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -7027,8 +7027,8 @@ compressed JSON header blocks.
 
 ;; 'Node' requires this newer version, to be removed on the next rebuild cycle.
 (define-public nghttp2-1.40
-  (package/inherit
-   nghttp2
+  (package
+   (inherit nghttp2)
    (version "1.40.0")
    (source (origin
              (method url-fetch)